Time Matters Training: Eliminating E-Mail Overload

Eliminating E-Mail Overload with Time Matters E-Mail

E-Mail - Boon or Bane?

Pushing Paper

What can be wrong with a technology that lets you do in seconds what used to
take days? What downside can there be with a technology that lets you deliver
written communications around the world in seconds, without having to pay
postage?

If you answered, “SPAM, junk e-mail, or the spread of viruses, that’s what,” you
are right. But, those are the obvious e-mail problems that are well known, well
publicized, and have plenty of talent dedicated to their eradication. The real
insidious downside to e-mail is the negative impact it has daily on business
productivity. E-mail Inboxes with hundreds of e-mail messages are not
manageable; staff members using their Inbox as a quasi-ToDo list are not
efficient; and companies that have thousands of e-mail messages stored in non-
shared folders that cannot be effectively searched waste hundreds of hours of
time locating information that should be easily accessible to them. The sheer
amount of e-mail that is received daily, without an effective method to deal with
it, can simply be overwhelming.

In a recent article, E-mail: Does it simplify lawyers' lives or just increase the stress?
(California Bar Journal, May 2001), the director of the State Bar’s stress
management program notes that participants in the program “now cite today’s
constant stream of e-mail as a source of stress.” Among the problems that
lawyers face are “greater client expectations, ... and, some say, an onslaught of
electronic messages 24 hours a day, on top of their telephone voicemail, cell
phones and pagers.” As the article notes, “[o]n an average day last year, North
Americans sent 6.1 billion e-mail messages, ... [and] [t]hat number will jump to
18 billion e-mails a day by the year 2005.... And researchers expect that more
than half of those e-mails will involve business, not personal, matters.”

A good start in handling the problem is to implement well thought out, office-
wide policies on how to handle incoming and outgoing e-mail. Then, use Time
Matters Software’s new e-mail model to help eliminate “e-mail overload” with
tools that let you quickly process e-mail by turning incoming and outgoing
messages into Time Matters records that can be easily and quickly searched,
associated with a particular client or matter, or used to quickly create a ToDo or
Event which is then handled as it should be in a practice management system.
Using this system will help alleviate the overload and reduce the stress and
inefficiency associated with the ever increasing amount of e-mail traffic.

When looking at the root cause of e-mail overload and how it should be
overcome, it is helpful to compare it to a well known problem that has been
around much longer than e-mail ... the problem of “pushing paper.” Executive
organization experts teach that the best way to avoid being overwhelmed by
paper is to do the best you can to make sure that you “touch” a piece of paper
once, and only once. Many people waste considerable time moving paper on their
desks from one stack to another, use these stacks as quasi-ToDo lists, and often
end up spending more time shuffling the papers around their desks than it would
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take to accomplish the tasks for which the papers call. Just walking into an office
with a messy desk can cause confusion and disrupt an otherwise organized day.

One system to reduce this problem that is widely presented is the RAFT system
-- Refer, Act, File or Toss. Pursuant to this system, the first time you “touch” a
piece of paper you should refer it to the appropriate party to be handled, act on it
to completion, file it for later use or reference, or toss it in the round paper file —
the waste basket. The diligent application of RAFT can result in a reduction in
the amount of paper with which one has to deal, gets it to the person who is best
suited to handle the task it represents, and generally increases productivity by
reducing clutter and the inefficiency that is inherent therein.

RAFT Applied to E-Mail?

Because the problems associated with e-mail overload are similar to those caused
by having too much paper to handle, it is instructive to look at paper overload
solutions for the answer to the e-mail overload problem. Instead of having a desk
cluttered with paper, you now have an Inbox with 450 e-mail messages. Instead
of moving stacks of paper around on your desk, you move e-mail from folder to
folder. Instead of using the stacks on your desk to govern the order of your day,
you turn to the e-mail in your Inbox to determine what needs to be done next.
Instead of not being able to locate a document you need because it is buried on
your desk, you can’t find the e-mail you need because you don’t know what folder
it is in or it may be in a non-shared folder. And, for some reason you simply can’t
seem to bring yourself to delete e-mail messages any more than you can throw
away the paper you collect that is infrequently needed or used.

Applying a modified version of the RAFT system to Time Matters’ e-mail
implementation, and applying the following principals, you can eliminate “E-Mail
Overload.”

Your E-Mail Inbox is a Gateway to Time Matters, not a Repository

The Inbox is not a ToDo list, nor is it a repository for e-mail. It is a gateway
through which e-mail passes and is appropriately processed. Just as you strive to
have a clean desk, free from paper, you should have a clean Inbox, free from e-
mail messages. This is accomplished by “touching” an e-mail message once, and
only once.

Because Time Matters’ Inbox is simply a gateway through which e-mail
messages get entered into the Time Matters E-Mail database, and then
associated with the appropriate Contact and/or Matter, you should avoid the use
of folders. This is probably the most difficult habit to overcome for users of
Outlook, GroupWise, Eudora, and the like, who are accustomed to using folders
to segregate their e-mail messages.

Who is in Control ... You or Your Inbox?

In a sidebar entitled E-Mail Addiction, PC Magazine reports that 34% of office
workers check e-mail continually during the day. PC Magazine, September 4,
2001, p. 29. This figure strikes us as being low. Nonetheless, it is strong evidence
of how improper handling of e-mail can result in office inefficiency. To avoid this,
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think twice about having your e-mail Inbox open all the time, and give serious
consideration to turning off the sounds and visual clues that sound when a new e-
mail has arrived. It is amazing that the same people who closely regulate their
schedules, have an assistant screen their calls, and keep in-office distractions to a
minimum don’t give a second thought to having their e-mail program “ding”
every couple of minutes so that they can quickly pop up their Inbox to see what
new e-mail just arrived.

But, you say, “I am a very important person and so are my clients. They need to
have immediate access to me.” Admittedly, there are times when you will want
to keep a close eye on your Inbox. For example, if you are in the middle of
remote deal negotiations or the collaborative drafting of a document, you will
want to check your e-mail regularly. But, outside these special circumstances, if
someone really needs to get in touch with you urgently, e-mail is not the
preferred medium. Your important clients should contact you by phone or at least
give you a “heads up” that an important e-mail is on its way. Absent the
occasional urgent need, it simply is not good business practice to assume that
everyone else so badly manages their time that they check their e-mail every
second of the day.

Schedule specific times during the day to process your e-mail. The first thing in
the morning, after lunch, and then late in the afternoon are good times and are
frequent enough that you are not likely to miss an important e-mail. As you open
each e-mail message, take one of the following actions (in this order):

Throw it Away (Delete It)

Delete unsolicited e-mail, SPAM, e-mail from unknown sources (especially if
they have attachments), jokes, newsgroup and e-mail list serve messages, and
other e-mail that you may or may not glance at but have no reason to keep. You
will be surprised at how much of this type of e-mail you receive, and quickly
deleting it is a good start to overcoming the overwhelming flow of e-mail. As you
process this type of e-mail, send a friendly, but firm e-mail to your brother-in-law
and others asking that they not send you any more jokes, and make sure that you
are taken off any e-mail lists or newsgroups that you really don’t need. It is a
general and good rule not to respond to SPAM, even if you are requested to do so
in order to be removed from the spammer’s mailing list. This is often a trick that
is used by the spamming party to confirm that your address is still a valid e-mail
address to be sold to others.

File It

If no action needs to be taken based on the content of a received e-mail message,
but you want to keep it for later reference, you will want to “file” it in Time
Matters. In order to understand how to “file” an e-mail, you first need to know
what happens to an e-mail message when it is opened. Select File » Program
Setup » User Level » E-Mail » Set Forms Options » General to set the
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When the Regarding
fields are filled in
automatically or manually
the e-mail is removed
from the Inbox. Typically,
you want this checked.

When the Regarding
fields are filled in
automatically or manually
the e-mail is placed on
the Time Matters E-Mail
List. Typically, you want
this checked.

When you Send an e-
mail, you can set these
options to make sure that
the composed e-mail
appears on the E-Mail
List and/or in the Sent
Items folder in the
Personal Inbox.

When an e-mail is
opened, search the
Contact and Matter
database for a match of
the Sender’s e-mail
address. If found,
automatically fill in the
Reqarding fields.
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options needed to best process e-mail. There are five checkbox options that
operate together to determine what happens to a received e-mail:

User Form Dptions - E-Mail Form

General |Ti1'ne1 Ilou:dbar I Comprse Tmolbarl

— General .
\12 Show Tile Bar an the Right Side of Update Form
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v Check Show onList when Regarding Fisld 1z Completed
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When these options are checked as illustrated above, opening the e-mail will
result in a quick Search of the Contact and Matter databases. If a match is found,
the Regarding field(s) will automatically be completed. In turn, because the
Regarding field(s) have been completed the “Show on Inbox” checkbox is turned
off and the “Show on List” checkbox is turned on. When you press Save & Close,
this effectively relates the e-mail to the appropriate Contact or Matter, removes
it from the Inbox, and places it on the E-Mail List. The e-mail has been filed.

If the Regarding fields are not filled in automatically, the sender’s e-mail was not
located in the Contact database, or the sender is in the Contact database but is
using a different e-mail address (this has become a more common problem as
people are using multiple e-mail addresses at work, home and when they travel).

From the open E-Mail record, press Ctrl+Shift+C, or press the Add Contact
button that you have added to your Main Toolbar. A new contact record is added
to the Contact database that will include the sender’s display name and their e-
mail address. You can then manually fill in the E-Mail Form’s Regarding fields as
you usually would with Time Matter’s lookup features.

Reply To It

If you have scheduled time to reply to your e-mail, do so at this time. Keep your
replies short and concise, but do not use Internet abbreviations and observe
standard business etiquette just as you would if you were drafting a letter.

If you are only doing a quick run through your e-mail, or have not scheduled

enough time to properly compose your replies, consider transferring to a “To
Process” folder the undeleted e-mail to which you need to respond. While our
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goal is to dramatically reduce (or eliminate altogether) the use of folders, a “To
Process” folder can be used to make sure that your Inbox is kept empty and that
you have a temporary place to put e-mail until you have scheduled time to
compose your responses. You should only use such a folder if you regularly
schedule part of your day to process e-mail. The folder should be empty most of
the time ... certainly by the time you leave the office each day.

Open the e-mail as you did when you wanted to file it. If a match is found, the
Regarding fields will be completed automatically. Instead of pressing Save &
Close as you would to “file” it, press Save. This has the effect of saving the e-
mail with the new Regarding field information and “Show on ...” checkhox
changes, but keeps the e-mail open and in focus. Press the Reply button on the
E-Mail Form (if you don’t have Reply, Reply to All, or Forward buttons on your
E-Mail Form review Changes to the E-Mail, Contact and Matter Forms, below).
When you press Reply, the original e-mail will close (you already saved it), it will
no longer appear in the Inbox, and a new e-mail will open in Compose mode.
Because the Regarding fields were filled out when the e-mail was received, they
will have been “inherited” by the new Composed e-mail. Add your reply, and
press the Send button. Depending on the settings illustrated above, your e-mail
will or will not be saved in Sent Items folder, and a copy of the e-mail will be
stored on the E-Mail List, related to the appropriate Contact or Matter.

Act On It - Create a ToDo, an Event or Delegate It

An e-mail will often require that some type of action be taken. If it is not
something that you can accomplish quickly, you need to add a ToDo to your
ToDo List. A ToDo lets you set a priority, classify it and set a due date — things
you can’t do with an e-mail message in the Inbox. An e-mail might confirm a
meeting, or inform you of an upcoming deadline. You can quickly add an Event to
your calendar, using the information that is contained in the e-mail to establish
the date, time and other relevant information. If the e-mail calls for action by
someone else you work with, use the Time Matters delegation system to assign
the task to the appropriate staff member.

Whether you are adding a ToDo or an Event, the first step is to open the e-mail.
This will match the sender’s e-mail and fill in the Regarding fields. Then, if you
want to add a ToDo, press the Add ToDo button you’ve added to the Main
Toolbar, or press Ctrl+Shift+T. A new ToDo opens, using the e-mail Subject for
the ToDo’s description field, and the body of the e-mail message is copied into
the ToDo memo. Because you filled in the Regarding fields when you opened the
e-mail, Time Matters’ inheritance makes sure that the Regarding fields of the
ToDo are filled in. Moreover, because both the e-mail message and the ToDo are
related to the same Contact and/or Matter, if you need the e-mail that created the
ToDo, you simply press the E-Mail tab located across the top of the ToDo and
you can access the e-mail to read, reply or forward.

At first thought, when you think about delegating a task that is raised by an e-
mail, you may lean toward forwarding the e-mail to the person you are going to
charge with completing the task. Instead, create a ToDo for the person to whom
the task has been delegated using Time Matters’ delegation tracking capabilities
to ensure that the task is completed in a timely manner. For more information on
how to configure Time Matters to handle task delegation, see our Position Paper
on Task Delegation.
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Changes to the E-Mail, Contact and Matter Forms

By default, the Time Matters E-Mail Form for composing an e-mail looks like the
following.

» Time Matters E-Mail e ] 3 |

File' Edt Wiew Process Help

& Save i Close | & Send | U] | G L *@, = | §| X Cancel | @

Most e-mail programs have the Send button on the far left. Notice that the button
on the far left is the Save & Close button, not the Send button. Some users will
compose a new e-mail and by habit press the button on the far left. This has the
effect of saving the e-mail as a draft, but doesn’t send it. Select Edit » Edit
Toolbar » Compose Toolbar and then swap the position of the Save & Close
and Send buttons so that the Toolbar looks like this:

» Time Matters E-Mail 4 ] 4|

File Edt Miew Process Help

54 Send | & Save & Close | U] | (53 | *@, =) | §| X Cancel |?

By default, the Time Matters E-Mail Form for e-mail that has been received
looks like the following:

= Time Matters E-Mail I P

File  Edit “iew Processy Help

& Save b Close | & Save: | v - | A Delete | ) .}1 B '@jﬁ | &| ‘¥ Cancel | ?

When the e-mail is in the Inbox, you have access to the Reply, Reply to All, and
Forward buttons that are on the Inbox toolbar. But, when you open an e-mail
from the E-Mail List — such as when you access the e-mail sublist for a particular
Contact or Matter — there are no buttons to reply or forward the e-mail. To
remedy this, select Edit » Edit Toolbar » Toolbar and then add the Reply,
Reply to All, and Forward buttons. You will have to remove a few items to make
room. Possible icons you can remove are the Save, Alarm, Delete, Cancel, and
Help buttons. Once you have made these changes, your toolbar will look like this:

» Time Matters E-Mail o ] 3|

File' Edt Miew Process Help
&l Save i Close | 34 Reply Q{.H'epbﬁll po Fomward | v & | 7 Delete | @‘lj *@, @ | @
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Finally, it seems that people now have more than a single e-mail address from
which they may send you e-mail. For example, it is not uncommon for someone
to have an office address, a home address, and a web-based e-mail address for use
when traveling. When Time Matters searches the Contact and Matter database to
locate a match, it can search more than one e-mail field. You may want to change
your Contact Form to include several e-mail fields:

E-tdail | robertbrawn@timematters.com
E-Mail 2 [rbrown] @ne.m.com

Edal3d  |robertsbiown@yahoo.com
Wb Site | v limematters. com
Agsistant:  {Sally

Asst Phone |EENEEE
1S

) |+ |e |0 |0\

To help automatically match e-mail to Matters, you might want to display the e-
mail of Contacts linked to Matters:

=3
Pii Contact[Ga M. Sams | Dﬁpﬁ Aty [Stan Hawkins #|
Firrrr- |\wieskes & Candler, P.C. Phone  [404-563-3245
Address [ 123 Main Street EMai | stanh@hawkinslav. com =
[5ute 120 Aduster [ John Srith 2|
Dby [Decatw [GA [30300 Phone  [407-234-3245
TelFer AR5 [a04-957-3457 BVl [lehroritGaite com o
EMal | garysamsiGieekescandier.com = Nicknamie: |

An e-mail from Gary, Stan or John in this example will not only automatically
match to their Contact record, but will also match to this particular Matter in
which they are listed.
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