Time Matters Training: Tips and Tricks

Time Matters Tips and Tricks

Help

Recycle Bin

Calendar

While the major features of Time Matters — Form Styles, E-Mail, Time &
Billing conduits, etc. — tend to get most of the attention from users and
reviewers alike, more subtle features are what make it the powerful and
flexible program that it is. Mastering these tips will help increase your
overall use and mastery of Time Matters.

Time Matters has three ways to provide Help to the user
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Manual - When you press the Manual button, a full PDF version of the
Time Matters manual is loaded into Adobe Acrobat (which has to already
be installed on the computer). If you have Acrobat version 4 or higher,
the manual is context-sensitive and will automatically jump to the section
of the manual that corresponds to where the user was in the program
when they pressed Help.

Video - If you press the Video button, the HelpCam video for the sec-
tion where the button is pushed is loaded.

Help - If you press the Help button the standard Windows help for Time
Matters will be launched.

Time Matters has a built-in Recycle Bin. When records of all type are
deleted, they are stored in the Recycle Bin until it is emptied. This is an
internal feature that is separate and distinct from the Windows Recycle
Bin.

Scroll Bar
Use standard Windows scroll bar techniques with the Calendar scroll bar.
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Calendar

Reference Calendar
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In addition to using the Reference Calendar to navigate around the cal-
endars, you can right-click anywhere on the Reference Calendar and
you will be given the option of going to any month in the year currently
in focus.

Monthly Zoom Window

It is difficult to see any detail on the Monthly calendar. Use the Zoom
feature to see all the detail you need:
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Non-Zoomed Zoomed

The Zoom Window can be sized by dragging the edges and will maintain
that size until otherwise changed.

Calendar Fields

Notice in the Zoom Window screen shot above that the Events’ descrip-
tion consists of the records’ Description, Matter Ref, and Tel fields. You
can customize what shows up as an Event’s description.

e We recommend listing information like phone numbers so you don’t
have to bring up the entire Event record if you want to quickly make
a call or take some action regarding the Event.

« Right click anywhere on the Calendar and select Display »Display
Properties »Monthly »Select Fields (the one in the upper right
hand corner) and select the fields you want to show on the monthly
calendar.
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Tips on what fields to include:

« Don’tinclude Staff as afield, but make sure that the Show Atty/
Staff Initials when more than one are displayed checkbox is
checked.

« Thedifferent calendars handle times differently. Use the following
fields for optimal results:

Monthly - Time/Dur and End Time
Weekly - End Time, but not Time/Dur

Daily - only put Time/Dur or End Time if you have a hard time
figuring out when your daily appointments end.

« Forall records, add Description, Matter Ref, and Tel at a minimum.

Staff Selector

Lets you quickly select staff members without having to use the drop
down lists or staff lookup.

Mﬁ' Staff [RSERobert 5 Brown
Albert & Howell Al Staff(G]  Alizon 5 Monroe
1Day 3Days 7Days  14Days  Wee

« Rightclick anywhere on the Calendar and select Display Proper-
ties »General.

¥ Staff Selector

7 Al Staff f* Selected Staff Select

I3 Show Names

« Smaller firms can use Show Names, others will need to use Show
Initials.

e The Selected Staff choice lets you determine which staff members
show up on the Staff Selector. This is good for firms that have
workgroups where most people only work with a small select group
of people in the firm.
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Supporting Records

You can show the supporting records for a particular day, along with the
Reference Calendar:
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« Rightclick on the Reference Calendar and select Supporting
Records, or right click anywhere on the Calendar and select Display
Properties » Supporting Records.

« Rightclickin the Supporting Records area and select Sort By Time
or By Type

« Control what Record Types are displayed in the Supporting Records
area using the Record Type Selector at the top of the Reference
Calendar.
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Changing the Date to Today

When you are adding a record that has a system date field (in other
words, not a user defined date field), press the “T” key to change the
date to Today.

Advancing the Date Field with the Keyboard

You will find that you will often need to move a date dependent record
(ToDo, Event, etc.) forward a few days. You can use the mouse to click on
the very small arrows, or use the up and down arrows on your keyboard
to move forward or backward a few days.

Date g/07/2001 2 #|Tue
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Time Entry Shortcuts
When entering time, the following shortcuts will speed up entry:

e 9-5will give you 9:00am- 5:00pm
e 9.3 will give you 9:30am, 10.45 will give you 10:45am.

« Use the dot key instead of the colon as it does not require the use of
the Shift key, and is also located on the number keypad.

« Don’tuse the lookup button for entering time unless you are abso-
lutely and totally keyboard dysfunctional.

Time and Duration

Time and Duration are actually three values ... start time, end time and
duration. Give Time Matters any two and the third is calculated.

« Start Time and End Time gives you Duration.

« Start Time and Duration gives you the End Time.

Daily Calendar Description

You have the option of showing a description of an Event on the daily cal-
endars.

« Inthe left screen shot below, note the white area below the 1:00pm
and 3:00pm Events, showing the Event’s description.
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Calendar

« Bydefault, the Event’s description is the Memo field. But, you can
adjust this to show any Event fields. Right click anywhere on the
Calendar and select Display Options » Multi-Day » Show De-
scription » Never, Always, If Selected.

« BECAREFUL if you select Always. If the Event description area is
large enough, it can cover a subsequent appointment.

« Werecommend that you select If Selected.

Duration Bar

On the Multi-Day calendars, the program marks off the duration of the
Event in one of four ways — Lines, Solid, Patterns or None.
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While we tend to like the Solid Duration Bar, our customers are all over
the board on this so we can’t recommend one look over the others.

Quick Alarm

Set a Quick Alarm when you might want to remind yourself to do some-
thing, but there is no need to enter a calendar item.

« The best examples tend to be personal needs ... get the dry cleaning
before it closes, get cash for the nanny before the bank closes, or
deposit a check before 2:00pm.

« View» Alarm Status » Set Alarm » then enter the time and a mes-
sage.

e The Quick Alarmis only good for the current session of Time Mat-
ters. If you close Time Matters, the Quick Alarms for that day do not
survive.

o Make sure to close the Alarm screen when it pops up. The Time
Matters Messenger will not deliver messages while the Alarm noti-
fication screen is activated.
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Year Calendar

The Daily, Weekly and Monthly calendars are obvious — the year at a
glance calendar is not.

e The calendar is used for reference only ... you can not view or ac-
cess Events and/or ToDos from the Year Calendar.

e Calendar» Date Calculator » Calendar or Shift-F2 » Calendar

Difference between Lists and Forms

While this may seem obvious, it is important to know that Time Matters
data is generally viewed as a Lists or a Form.

This Contact List shows many records, but only a few fields for each
record.
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This Contact Form, on the other hand, shows only one record, but many
fields.
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Often you will use the Lists to locate the records that you want to view or
work with and then open them in a Form to see more detail.

4 Main Record Types and 8 Supporting Record Types

Time Matters has 4 Main Record or Data types ... Events, ToDos, Con-
tacts and Matters/Cases/Projects.

« These are the records that will appear under the Related tab of a
Contact or Matter record.

« These are the record types for which you can create Form Styles.

The 8 Supporting Record types, as the name implies, support the Main
Record types.

« The Supporting Record types are Custom Forms, Notes, Docs,
Phone, E-Mail, Mail, Web, Lexis, and Billing.

« You can access them in their own Main Lists, or you can access them
as they are related to a particular Record using the Tabs across the
top of the Form to view a sublist.

Primary | Secondary | Additional | Custom |Belated |L»lotes | Docs | Phone | E-Mail | kil | Lexis | Billing | Timeline |

8 Lists, Forms and Data
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Date Dependent and Non-Date Dependent Records

There are 10 Date Dependent and 2 Non-Date Dependent record types.

« Therecord types that are Non-date Dependent are Contacts and
Matters, which makes sense because you wouldn’t normally “sched-
ule” Contacts or Matters.

« Thisdifference is important when it comes to setting up defaults for
these records. The Date Dependent records have features like Fol-
low and Done that are unique to their Date Dependent status.

« Date Dependent features will be common for all such record types.

Lookup button v. Drop Down List

Throughout the program you will find two buttons side by side ... the drop
down list button, and the Lookup button.
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The drop down list button will give you a list of available options from
which you can choose one. Note the available Classification Codes list
appearing to the right in the following screen shot.

E&l Contact Farm - Change

Fl= Edt Yew Frooess Heln
B soveiCime | Elswe #» & | XDdee g - & | B = Cancel

Eviany |':-!::|"|:|=r.l | Additional | Custom | Petsted | Hotes | Docs | Fhone | E-Mai | 1 =i | Lews | Biling | Timeline |

(g ]

o

Fud Marne: | [2500, Bamy & Code [CLHTCSerd =] 2 EX

Lt [t | Frst [Bay 6] St=it =1 % ﬁ_
- = | A Accostant :

Sa [ | | ]Man [(125555200 | Fas [B129554 aDNT  sdvertisig |
Mat Fef  [Able v Stabe of Flonds 92.12% +| ™ Mot | ATTY Amorey -

3 [ hete ol Plnd Il = l‘J'_r:P BMER Barker b E

Fim [t Consulting | #  Emal sbiebEla CWPP  Comp Promes = E

e [Pmes R o A
Addets [363 Hilade Froad | | Bimhdate [EASASCAT  Cou ud |fF

The Lookup button will pop up a dialog that will let you select multiple
choices.

« Usethe Add and Remove buttons to move Codes (or Staff) between
the two columns

« Use the Up and Down buttons to place the selected items in the cor-
rect order.
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Use the F2 Key

Any time that you want to access a Lookup table by clicking on the
Lookup button , press the F2 key instead. F2 is one of the most highly
used shortcuts in Time Matters.

Get Rid of Unused User Fields

Unless you use all the fields in the Default Form Style, or any Form Style,
you will have a number of fields that have the label UserXX. This can be
distracting when entering data.

« Rightclick on the field you want to hide and select Customize Field

» Hidden.

" Fax

" ‘weh

" Calculated

" Zip Code

" Launcher

+ Hidden

g 4
Userl | | Ll_ser‘l [ |
Uzer2 | | User? | |

User3 [ |

e The screen shot on the right is cleaner without the User3 field.
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Large and Small Memo Field

If you use the Memo field to take extensive notes, you can choose to

make it larger by pressing the button to the upper right of the Memo
field.
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Short Form and Long Form

Similar to the Large Memo and Small Memo feature, you can also show
the Form as a Short Form or aLong Form. The previous screen shot

shows the Long Form, while the screen shot below is of the same record
shown as a Short Form.
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Enter Staff on Add

When you add a new record of any type, you can choose to have the
Staff field auto-filled by Time Matters.
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If you enter most of your own records, or if you enter records for
only one person (a secretary for one lawyer), you should let Time
Matters auto-fill the Staff name.

If most of the records you enter are for several different people, you
gain little by having the Staff field automatically entered.

Right click on the Staff field for any and all Forms and select Cus-
tomize Field » check Enter Staff on Add.

If you want the Staff field to default to someone other than you (the
case of a secretary entering items only for one lawyer), you also
need to go to File » Security Setup » select your UserID » Change
» Area 2: Assign a Default Staff/Group to this UserID and select
the person whose records you want to create.

Cha
You

nging the Look of Forms
can change the layout of various record Forms using the View menu.

Different Forms have different areas available to them:
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Matter Form View Options

By clicking on the various options, you can include or exclude cer-
tain areas of a Form.

If you aren’t going to use certain areas — User areas are often not
used — uncheck them so that the Form is less cluttered.
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Caption

In the Matter form, there is a Caption field that can be activated using
the View menu as described above.
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Caption

i

« Thisisalarge, multi-line field that can hold case captions or styles of
up to 256 characters.

« Ifyou do not need the caption field — perhaps your practice is not a

trial practice — this gives you another multi-line field for data stor-
age.

« Once you have entered the caption information, turn the Caption
field off using the View menu. The data is still there for use in docu-

ments, but it doesn’t take up the valuable screen real estate that the
Caption field uses.

Stretch Forms

If you have a larger monitor and you have your display set to a high reso-
lution, you can stretch your Forms so that you have more room in which
to work. In the example below, we are running at 1024 x 768 on a 15"
monitor and we can stretch the Matter Form so that we can easily see

the Notification, Caption, Address and User areas, along with a larger
than normal Memo area.

8 Hatbar Form - Changs [ 1=]
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Show Notify only if Checked

All records have a Notification feature that lets you set an Alarm or
Alert, or send an E-Mail or Message when you Save the Form. If you
choose to show the Notification area all the time you are wasting valu-
able screen real estate.

Use the option to show the notification area only when the Notify
checkbox is checked.

Mal Ref  [Able v State of Floida [3272%0 | &| Hoslpl™ Trigges [T Privats Seans [
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From any Form, Edit » Options » Default Settings for Notify Area on
Forms» Automatically if “Notify” is Checked.

Record count

Ever want to know how many records you have in your Contact data-
base? How many clients do you have?

1 Bring up the Main List for the database that you want to count, and select
View » Record Count

2 i you have filtered the database with a search or a Quick Tab, the Record
Count will also tell you how many records are in the current subset of data.

The Contact List Doesn’t have to Contain only Contacts

Don’t think of a Rolodex when you look at the Contact database. Don’t
think only of a list of cases when you look at the Case/Matter database.
Both of these databases, as well as the others, can be used to hold any
type of data.

« We have used the Contact database for all sorts of data. For example,
we used the Contact database to hold country information (country,
nationality, country code) for an immigration firm.

« Youshould use the Matter and Contact database as a place to store
Firm data.

o Setupadministrative matters like FirmName.Office Supplies, Firm
Name.Personnel or Firm Name.Marketing.

« Setup personal accounts like Robert Brown.Subscriptions, Robert
Brown.CLE or Robert Brown.Misc Articles

« Thisgivesyoua place to store Notes, Phone notes, and E-Mail
records that do not relate to a specific Client, Contact or Matter.

Lists, Forms and Data
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Format for Numbered Fields

When you change your user defined fields to the number data type, you
can format them so that they are easier to read.

@n8.2 is an 8 character number field, with two decimal points, with
commas.

e« (@n_8.2isan 8 character number field, with two decimal points, but
Nno commas.

Tile Windows

If you want to see Contacts, Matters or ToDos and your calendar at the
same time, simply make sure they are the only screens active in Time
Matters:

1 windows» Close All Windows and then open the Lists or Calendars you
want to Tile

2 Windows » Tile Windows

£ . i Pl Bl
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E-Mail Send Button

Most people who have been using an E-Mail client like Outlook and
Eudora are used to having the Send button as the left most button on the
Toolbar. The default setting on the Time Mattes E-Mail client is to have
the Save & Close button as the left most button. This results in some us-
ers Saving and Closing a newly composed E-Mail, but not actually send-
ingit.

1 Ctrl-Shift-E to add a new E-Mail record

2 Edit» Edit Toolbar » Compose Toolbar and swap the Save & Close
and Send buttons so that the Send button is now the leftmost button.

E-Mail Form Toolbar

« Asyou use the Time Matters E-Mail client, you will start storing
your e-mails on the E-Mail Main List. In this manner, you can relate
e-mails to the Matters and/or Contacts to which they belong.

« Once you have saved an E-Mail as a Time Matters record, and have
removed it from your TM Inbox, you may later decide that you want
to Reply or Forward an e-mail. By default, the E-Mail Form does not
give you a way to do this.

« Editing the Toolbar for the E-Mail Form lets you add the Reply, Re-
ply to All and Forward buttons to the E-Mail Form toolbar.

« Edit» Edit Toolbar » Toolbar » Add Reply, Reply to All, and For-
ward. You will have to remove some other icons in order to have the
room to add these new buttons.

= Time Matters E-Mail [_ [ x]
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Documents - Using Windows Drag and Drop

You can create a Document record in Time Matters for adocument that

already exists on your system hard drive. One way to do this is to Add a
new Document record and then “drill down” into the folder structure of
your system looking for the file.

The easier way to accomplish this task is to drag and drop from Windows
Explorer.

Lists, Forms and Data
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1 Makesure that the only two programs you have running are Time Matters
and aWindows Explorer session.

2 Right click on the task bar at the bottom of your computer screen (any-

where other than where you have an program icon button showing), and
then select Tile Windows Vertically. This will tile Windows Explorer and
Time Matters as shown below.

3 Youcan now drag and drop files from the Explorer session to the appropri-

ate Matter or Case. Make sure that the point of the cursor is over the Mat-
ter to which you want to add the new file before you drop the file. The Mat-
ter that is highlighted is not important ... it is where the point of the cursor
is located that determines to which record the new document will be
added.

4 When you drop the file(s), a new Document Form will pop up with the Mat-

ter information and the file’s path and name already entered. You simply
need to fill in the rest of the information that you want in the Document
Form. If you drag and drop multiple files, a special dialog lets you handle
them all quickly and easily.

If you are really good with a mouse, and know how to Alt-Tab between
programs, you don’t have to Tile the two programs.

5 Go toTime Matters and make sure that you have selected the Matter or
Contact to which you want to add the document (or that it at is at least
showing on the list.)

6 Gotothe Explorer session and find the document(s) you want to add to
Time Matters.

7 Startto drag the document(s). As soon as the cursor changes to the Copy

Cursor, Alt-Tab to Time Matters, and then drop the file onto the Matter or
Contact to which you want to add the document.

This technique of dragging and dropping works with the PaperPort
Desktop.

Adding, Editing, Changing and Saving Records 17
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Messenger

18 Messenger

Showing Read or Unread Messages - Potential Confusion

When messages are first received, they are “unread.” When they are
opened and the user then presses Save & Close, they are “read.” Un-
read messages are shown with bold type, while read messages are
shown in normal type. The TM Messenger has three buttons that let
you see both read and unread messages, only read messages, or only
unread messages.

i Ea

As shown to the right, if the Show Unread Messages Only button is
pressed (oftentimes done inadvertently), and there are only “read” mes-
sages, the user can mistakenly think that their messages have been de-
leted.

Because we discourage saving lots of messages (they are not designed
to be saved or related to a Case or Contact), we suggest that users typi-
cally use the button that shows Read and Unread messages.

TM Messenger Disappears

The TM Messenger is actually a program separate and distinct from
Time Matters. While the two work closely together, they are different
programs and from time to time they can seem to stop cooperating.
When this happens, pressing the TM Messenger icon in Time Matters
doesn’t bring the Messenger into focus. If this happens, go to the task
bar, locate the program icon for the TM Messenger and click on it to
bring the program into focus. You can then press the X button on the up-
per right hand corner to close it so it will work properly.

Always on Top

Make sure that you have the Always on Top stick-pin pressed in. This
will make sure that the Messenger Window stays visible after it pops up
when a message is received.
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This is especially important if you want the Messenger to pop up when
you first start Time Matters, and when you have the Alerts and Remind-
ers dialog set to come up at startup. If you do not have the Always on
Top feature selected, the Messenger window will pop up and then drop
behind Time Matters when the Alerts and Reminders screen comes up.
If you don’t notice that happen, you will not know that you have any new
messages waiting.
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Adding, Editing, Changing and Saving Records

Tab & Shift Tab

The Tab key is used to move from field to field in Time Matters. Shift-Tab
is a reverse Tab and will move you back to the previous field.

Current State Shown on Title Bar

Forms can be in one of four states — Add, Change, Delete, or View. You
can always see what state the current record is in by looking at the Form
Title Bar. This is important as certain actions only work when you are in
a particular state, like Add or Change.

« Adding a Group event to the calendar will create records for the in-
dividual group members only in Add mode. We have had customers
wonder why everyone in the Group did not have a Group event
added to their calendar. We found it was because the Group Event
was added in Change Mode, meaning that the Group calendar
showed the Event, but the members of the Group did not.

« Certain Triggers or AutoGen fields are activated only in the Add
mode.

Customize the Toolbar

Have it your way ... customize your toolbar to reflect how you use Time
Matters.

1 Filer Program Setup » User Level » Toolbar

2 Interestingly, small icons take more screen space than large icons. We rec-
ommend that you turn off Show Icons as Gray giving TM the old TM2
toolbar ... it is easier to see and use.

3 Make sure to use the Add [record type] buttons. These make it easy to add

commonly used record types like Events, ToDos, Notes, Phone and E-Mail
with a click of the mouse.

Adding, Editing, Changing and Saving Records 19
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Ctrl-Shift Keys

For users who are keyboard proficient, you can use keyboard shortcuts
to add a new records fro anywhere in the program. The keyboard short-

cuts are as follows:

Case Ctrl-Shift A
Contact Ctrl-ShiftC
Event Ctrl-Shift v
ToDo Ctrl-Shift T
Notes Ctrl-Shift N
Custom Forms Ctrl-ShiftF
Phone Ctrl-Shift P
Doc Ctrl-Shift D
E-Mail Ctrl-Shift E
Mail Ctrl-Shift L
Billing Ctrl-Shift B
Web Ctrl-Shift w
TM Messenger Ctrl-Shift M

2 Lexis-Nexis Time Matters - Training Mode - Timg

File Wiew Calendar Database Mail Biling Report

Mews Record Ewent ChrH-Shift+Y
ToDo Chrl+5hift+T
Word Processor Contact  ChrShift+C
Launcher IMatter Cerl+3Shift+a
Brchives Y CustomForm Ctrl+ShifttF
Features Setup  » Toke Chrl+5Shift-+h
Pragram Setup Documnent Chrl+shift+D
Security Setup Phome Call  Crrl4-Shift+P
Import/Export  » E-Mail CrrH+-Shift+E
Synchronize » il Chrl+Shift+L
Ukilitie:s » web Chrl+-Shift+
Backupf/Restore » Billing CrrlH+-Shift+E
Send To 2
Recycle Bin
Re-Login
Exit

On any Form or from the TM Desktop you can go to File » New Record
and you will see a list of the keyboard shortcuts for adding a new record.

Inheritance

Some people add new Event and ToDo records from the Calendar. Or,
you might go to the Contact list to add a new Contact, and the Matter list
to add a new Matter.

20 Adding, Editing, Changing and Saving Records
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With Inheritance, adding all records from the Matter or Contact list is the
better way to go as the Regarding fields are automatically completed
based on the information from the currently selected Matter or Contact.

Multiple Data Entry and Edit Screens

In previous versions of Time Matters, if you were filling in an Event
Form and wanted to quickly add a Contact, you had to get out of the
Event Form first. You can now have multiple Forms open at the same
time. If you are writing a Note and you receive a phone call, you can
press Ctrl-Shift P to fill in a Phone call record, and then go back to your
Note.

Archive Matters Using Timeline

1 Open the Matter you want to archive and click on the Timeline tab.

2 Using the Record Type Selector across the top, make sure that you have
all the record types selected.

3 PressCtrl-Tto tag all the records, and then goto the Process icon for the
Timeline list (don’t use the Process menu item ... that is for the Matter
record itself, not the related records) and then select Archive. This will
archive all the related and supporting records, except Contacts.

4 Goto the Process menu item on the Matter record and press Archive. This
will archive the Matter record itself.

Note that this method does not archive Contacts. This is done on pur-
pose as most people like to keep their contacts after a Matter has con-
cluded because Contacts will often be used in other Matters, or they
want to keep the Contact records for marketing purposes.

Save & New, Save & Copy

By default, all Forms have a Save & Close, and a Save button. The Save
button saves the records, but leaves it open for additional editing. The
Save & Close button saves the record and then closes it.

The Save & New command (File » Save & New ... or add it to the Form
Toolbar) saves the current form and then gives you a new, blank Form in
Add mode. This is helpful if you are entering a number of the same type
of record that having nothing in common. An example would be to load a
series of ToDos, use Save & New so you don’t have to continually close
and open new Forms.

The Save & Close command (File » Save & Close ... or add it to the Form
Toolbar) saves the current form and then gives you a new Form in Add
mode that keeps the data from the previous Form. This is very helpful if
you are entering several records of the same type that have much in
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Program Setup

22 Program Setup

common. An example would be adding ToDos that relate to a particular
Matter and the only thing that changes from record to record is the De-
scription. This will keep you from having to enter all the other informa-
tion over and over.

Keyboard Shortcuts

In the Time Matters manual you will find a listing of all the Keyboard
Shortcuts that you can copy and distribute to your users.

Limit the program to only those modules you use.

Time Matters lets you activate only the modules that you are going to
use. If, for example, you are not going to use the Billing module or the
Mail module, avoid confusion by “eliminating” them from the program.

1 Filer Program Setup » Program Level » Lists » check or uncheck
the List Types you want or don’t want.

Program Level Setup - Program Level Settings are for All Users

Frogram Levsd |L'.l:| Ll |":\."a.lkslulu-Ltw:l |

Gensial Lists ||:l.||||s | Links | sl | Crate b Toves | LUpdate | Syne | Espwaid | Lews | K,

Enable the Followirsg List Types

" [Enable Cysiom Lisd ¥ Enable Mai Liz =

W Erable Moles List ' Enable Lt List

¥ Erabe Documents Lisk ¥ Enabl: Billirg List

_ - = Cancel
+ Ensble Phone Call List ¥ Enable Timsfire List

v

Eriable -l List Help

Sl Dphorss by List Tupa

Gelect Lat Tups et List Ophiors

This can also be controlled at the User Level. For example, you might
activate Billing at the Program Level and then disable it for particular
users who don’t need that module.

1 Filer Program Setup » Program Level » Lists» check or uncheck
the List Types you want or don’t want.
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Color Code the Staff for Group Calendaring

Using the multi-day calendars for group scheduling is a powerful Time
Matters feature. You can make it even more useful by color coding the
Staff entries, and then setting the multi-day calendars to differentiate
the Events by Staff Color.

1 Database» Staff» Change » press the Color button to set the Staff
color.

2 File» Program Setup » User Level » Calendars » Calendar Op-
tions » Multi-Day » set Header Color to Staff.

Thisis a User Level setting, so you will have to do this to each User, or
you can Copy the settings from one user to the others.

Classification Codes and Reminders

By default, the Classification Codes that come with Time Matters have
Reminder fields that are filled in with entries like 7,3,1 and 3,2,1. This
will result in new users having a tremendous number of Reminders,
overwhelming their Alerts and Reminders screen. Once this happens,
they will stop using it. Make sure that you adjust the Reminders to the
minimum you need.

Staff also means Resources

When a new user adds Staff members, they will enter all the “people” in
the office. However, the Staff list should also include firm resources that
need to be scheduled. For example:

« Conference rooms should be on the Staff list. Then each conference
room has its own calendar that can be viewed by the users. When a
calendar Event is scheduled, the appropriate conference room
should be included in the Staff field.

« Check-out laptops would be another resource that could be sched-
uled.

« Ifthereisaconflict with the “resource” the user adding the Event
will be so warned and can schedule a different conference room, or
another laptop.
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Record Properties & Auditing
Record Properties

From time to time, you may want to see basic information about a record.
Pressing the Property button on any record will let you see all sorts of
information about the record, including when it was created, by whom,
when it was last modified, audit information (see below), and other impor-
tant information about the record.

Field Level Auditing

There are many reasons why you would want to be able to track the
changes in a field.

To go back and “audit” an Event or ToDo to see when dates are
changed on an Event or a ToDo.

To see who changed some information that should not have been
changed.

While most of the more important and required system fields are audited
automatically, the user defined fields can be customized so that they are
also audited when a change to them is made.

1
2

Right click on the field you want to audit and select Customize Field
and check the Audit checkbox.

To view the record audit log, press the Properties button and then the

Audit tab. It can be printed by hitting the Print button in the bottom right
hand corner.
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Program Level Auditing

You can track all additions, deletions and changes made to all record
types. This can be a great tool for administrators to see how the staff is
using the program.

At least one Time Matters customer has used it to recover from a major

hard drive crash. They did not have adequate backups, but were able to
reconstruct much of their transactions from the Audit Log.

To turn the Master Audit Log on:

1 Filer Program Setup » Program Level » Audit
2 Make sure that Auditing is activated.

3 You can then activate the various levels of Auditing.

To print the Master Audit Log:

1 Report » File Reports » Master Audit Log

2 Selectadate range and you can specify that you only want to review activ-
ity of a single User or all Users.

To view the Master Audit Log:

1 Report » File Reports » Master Audit Log » Preview

Becord Audit Ly Draie Prmed: 3777101

Time Pnoied:  1:0XPN
Priiied T T

Thiat Z481P0 on 8 Reconds

Record Properties & Auditing 25



Time Matters Training: Tips and Tricks

Searching

26 Searching

Use QuikPik, not the GoTo Record Field

If you have a List in focus, you can simply start typing the first few char-
acters of the record you are looking for, and in a matter of seconds you
will have located that record.

« Thereisalso, by default, a GoTo Record field in the upper left hand
corner of the List which lets you enter the word you are looking for
and then press Enter to locate it.

e The Quik Pik method is quicker as you don’t have to go to a particu-
lar field, and you can often get to the record you are looking at by
only entering the first few characters.

If you choose not to use the GoTo Record field, it can be removed from the
screen to avoid confusion and save screen space.

From the List that you are working with, press the Options button in the
upper right hand corner » List Toolbar » uncheck Show GoTo field. If
you do not use filters, which is likely, you can also remove that field from
the screen.

Use Keywords Whenever Possible

Whenever you search for a particular name or word in the Lists, use the
Ctrl-K, Keyword Search. It is very much faster.

If you were wanting to locate “Microsoft” in a book, you could find it two
ways. You could go through each page of the book, looking for
“Microsoft.” This is the equivalent to the Ctrl-F, Text Search. As you
can imagine, it would take a while. Or, you could go to the books index
and there would be a listing of the exact page numbers on which the
word “Microsoft” appears. That would be a very quick search and would
be the equivalent to the Ctrl-K, or Keyword Search in Time Matters.

The results might be a little different. A Text Search for “Smith” would
return occurrences of “Hammersmith” and “Smithkline” in addition to all
occurrences of “Smith.” Only occurrences of “Smith” would be returned
in the Keyword Search.

To turn Keyword Searching on goto File » Program Setup » Program
Level» Keyword » Fields with Keyword Property Checkbox Checked.
You will then need to rebuild and reindex your databases under the Da-
tabase Maintenance section of the program to finish the Keyword setup
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process. You will also need to go to each of the 12 data forms and for each
commonly used field you want included in the keyword index you will
right click on the field, then select Customize Field » Check Keywords.

Be careful of selecting all fields on main and supporting record forms as
this selection can dramatically slow down your system.

Conflict Search using Keywords

Conflict searches can take a lot of time, especially as your database size
grows.

One option is to only search for Keywords. In that you only want “Smith”
and not “Hammersmith” when you are searching for conflicts. Using the
Keyword Only option, you will take 5 minute conflict searches down to a
few seconds. Also, because the keyword index may not contain all fields,
it is not a total search.

When you enter the search name or text in a Conflict or Global search,

press the Advanced button to specify you want to use the keyword
search.

Conflict of Interest - Global Search

Advanced Search Options

Type of Search (+ xt " Keyword Only
Recards Containing & of Below: © ANY of Below:

Enter Search Text, Word, or Phrase Sounds Like
I

R . .

|
|
|
|
|
Spell Check Text

< Back | Mext > LCancel |

Set Default Searches to Combined Search

The Search button, is really a two part button — the part with the Binocu-
lar icon on it, and the part with the “down arrow” on it. Pressing the down
arrow gives you a list of the different type of searches that are available
for the particular record type you currently have in focus.

Pressing the Binocular portion of the button will launch one of the types

of searches that you saw on the list when you pressed the down arrow.
This is the default search method for this particular record type.
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28 Searching

We recommend that you set the default to the Combined Search as
you can then do any type of search that is otherwise available from the
Search menu.

1 T1osetthe default goto File » Program Setup » User Level » Lists

» Set List Options (for each List type) » Search Button Uses Fol-
lowing Search by Default » select Combined Search.

Keyboard Commands for Tagging Records

Tagging records is important for processing groups of records at the
List level. When a record is tagged, an “X” will appear in the box to the
left of the record in the List.

e Ctrl-Tand Ctrl-U tag and untag all records in the current List, re-
spectively.

« Shift-T and Shift-U tag and untag the currently highlighted record
record, and then moves down to the next record.

Column Sort

By default, date dependent records are sorted by Date. Contacts can be
sorted by Last Name, Full Name or Firm Name. Matters can be sorted
by Matter Ref or Matter No. These are hard coded indexes, and Lists
sorted by these columns can be searched very quickly using the Quik
Pik method of searching.

If you want to Sort a List by a different column, simply press the Column
Header or Label and the list will sort by that field. This could take a
while, depending on the speed of your system and the number of
records that you have in the list.

The Column Label for the column you pressed will now be in Bold text.
This is the column that is now used for a Quik Pik search. For example,
if you are in the Event List, you can click on the Matter Ref column la-
bel. You can then type in “Gord” and you will be taken to the first Event
for the “Gordon v. Hammersmith” case.

Additional Fixed Indexes

The Column Sort is a great way to view records in a list in an order other
than that which is available by default. However, the sorts can be slow. If
you have certain Column Sorts that your firm uses a lot, you can pre-set
indexes in addition to those that are hard coded in Time Matters.
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1 Filer Program Setup » Program Level » Lists» Set Options by
List Type » Set List Options (for each List type) » Sort Order.

N

For each List Type you can set two additional indexes.

3 Foreach index, you can set a primary Sort field and a secondary Sort field.

For example, if you wanted to be able to quickly sort the Events List by
Matter Ref, you would set the Matter Ref field as the primary Sort field
and Date as the secondary sort field. In this manner, the list would first be
sorted by Matter Ref, and then where you have the same Matter Ref,
the records would be sorted by date in chronological order.

Prosgraam List Settings - Event List

Gereal  Sont Dider |Lucl T.gb-.l

Specly fddbonal Fred Inckex Soil Fislds o

St Pt Ackdihonal 5o Frdd

Cancal
Privesiy Soit Fisld [MaPel = | Secorday Field [Dae -
St Sacond Additionsl 5o Freld Help
Frimaiy Soil Fisld |« More = | Secorday Figld |<Hone =] Difmult
Mote: The Primary 5o vall first st 2l Becosds in Ordes. Then for the listed Feecoids vith

ki erihies, Bz Seconday bl sl Sort thoee n Oder.  These Felds often hase &
peal rebalaonshed such ae Dot ared Tivee of Lact and Figt W ami:

4 By including one of the default indexes (i.e., Date field for Events) as the
Secondary sort field makes the sort perform faster.

5 You will need to do a database rebuild and reindex to build the new fixed
indexes.

Report Parameters can be Saved

When printing reports, there are numerous parameters that you can set.
For example, you can specify what type of report that you want, what
information you want to print, whether you want the memo field to print,
whether you want page breaks after each record is printed, date ranges,
etc. If you had to do that every time you print a report, it would be too
cumbersome. To get around this problem, Time Matters lets you Save
reports.
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30 Quick Tabs

Set up areport the way that you want it to look.

N -

Press the Add button which will activate the Name field with a default
name of New Report.

Change the Report Name to describe the report that you want to save.
Press Save.

In the future, when you want to print that same report you press the Print
icon, highlight the saved report and then press Print.

Feeding data to Reports at Runtime

When you Save a report, you don’t always know all the report parameters
that you will need when you later run the report. For example, you might
have a report that prints a List of Matters, but you might want to print
only a certain type of Matter, and only that type of Matter that belongs to
a certain Staff member.

1

N

After you pressed Add, go back into the Filter tab (or any of the other tabs

where you can customize a report) and you will now note that there is a
series of Prompt checkboxes to the right of each filter field.

W Report Specilications [ =]

Event | ToDo | Comtact Mt | Catencr | Custon | Motes | Docurent | Phone | E-ad | Mal | web | Bileg |

Fiosgean L Hoth Rz | bess Hepoii Erint

Heogrt | Lol | Enyeicpe | Fowrat | Dptans Fler [ acsional |

(I Y Frompt
i Mo Flecort

Freviaw |

Check the checkbox to the right of Staff and Code.
Now name the report and Save it.

The next time you run it, Time Matters will prompt you for the information
needed to complete the report.




Quick Tabs

Time Matters Training: Tips and Tricks

Dates are Relative to Today

When you set up Quick Tabs (or a saved Report), there will be times that
you want to limit the records on the list to a specific date or date range.
For example, you might want to set a Quick Tab to show the next two
weeks’ ToDos.

If you set the two weeks range with today’s date and a date two weeks
from now, do you have to go in and adjust the date every day? No, thanks
to the Dates are Relative to Today feature.

Combined Search

1 Match Data...
oK

DateFrom | 10/14/1300 #|sun  To | 10/28/2080 & Fii —
Matter Ref | |ﬂ Cancel
T —

) J Clear
Client | |ﬂ

Staff |F|SB|F|0bertS Brawmn Iﬂﬂ Help
Code |DEPD D eposition Iﬂ ﬂ
Status I:I v

Done " Dane © MotDone * Bath

2 Match Test. .
Marme/Text | |

When you set the date or date range, put a check in the check the Dates
are Relative to Today checkbox. This means that the date or dates will
move forward each day always remaining current. The example above
shows a date range of two weeks that will move forward each day, show-
ing a current two week period of ToDos.

Quick tabs show on the Menu, too

Typically, Quick Tabs are shown as tabs across the top of List for which
the were created.

« One limitation to this is that you can only put so many tabs across the
top of the list. Depending on the size and resolution of the screen,
you might get 10 - 30 tabs. If you need more than that, the tabs will
scroll across.

« Ifauser has aneed for that many “memorized searches” then you
should consider putting some of the less used Quick Tabs onto the
Database or Calendar menu instead of setting them up to show as
tabs.
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« When you create a Quick Tab, you are given the option to Show on
Quick Tabs or Show on Menu, or both.

M ame

¥ Shaow on QuickTabs Mame
W Show on Menu Wems

Calendar Database Mall Biling Report Lexis Zearch  Window
Daily Calendar Chrl+F3 o =
weekly Calendar Alt+F3

Do's  Contacts  M:

Monthly Calendar

Ewvent List E Al Events  F3

ToDw Lisk F4

Timeline List Hearing
Day Eile RSE Events
Personal Journal Chrl+3

Alerts, Reminders and Watches
Special Dates

Timetable
Dake Calculator Shift+F2
Reference Calendar Ale+Fz

Schedule Chains

Deposition Quick Tab displaying as an option on the Event List Menu
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